Module Compatibility with PHP 7.1 and 7.2

While all of our WHMCS modules are compatible with PHP 7.1 and 7.2, at the present time you will need to allow all encoded files to run in WHMCS, in order for the module to function properly. 

To do this, please go to Setup -> General Settings, click on the Other tab and then change the option for Encoded File Loading to "Attempt to load all files".

Once this step is completed, you should be able to properly use our WHMCS modules.
  • 0 Users Found This Useful
Was this answer helpful?

Related Articles

WHMCS Products Not Showing on Addon Configuration Screen

If you are trying to use one of our modules and you are unable to select from a list of available...

Upgrading from PHP 5.5 and Below to PHP 5.6/7.0

If you are currently running any of our WHMCS modules on PHP 5.5 and below and you need to...