Minimum Requirements

WHMCS Server

  • PHP 5.3.7
  • WHMCS 5.2
  • MySQL 5
  • php.ini must have the extension mysqli set to enabled
  • 0 Users Found This Useful
Was this answer helpful?

Related Articles

Troubleshooting

If you are experiencing difficulties installing or using our module, please try the following:...

Installation Steps

Download and install the latest release of the Product Image module using our IBG Module...